欢迎来到羊毛财经网!
阅读排行
您的位置:首页>炒股技巧 >

通达信空前底要买赢利机遇副图公式下载_通达信公式

2020-03-26 11:15:17
原标题:通达信空前底要买赢利机遇副图公式下载

通达信空前底要买赢利机遇副图公式

M:=12;

N:=20;

N1:=8;

趋势线:3*SMA((CLOSE-LLV(LOW, 27))/(HHV(HIGH, 27)-LLV(LOW,  27))*100,  5, 

1)-2*SMA(SMA((CLOSE-LLV(LOW, 27))/(HHV(HIGH,  27)-LLV(LOW, 27))*100,  5, 1), 3, 1);

空前底部: 2;

预备到场: IF(趋势线<=10,50,0);

可以买入: IF(CROSS(趋势线,空前底部),

100, 0),COLOR0099FF,  LINETHICK4;

RSV:=(((CLOSE - LLV(LOW, 9))/(HHV(HIGH,9) - LLV(LOW, 9))) * 100);

K:=SMA(RSV, 3,1);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}

D:=SMA(K,3,1);

J:=3*K-2*D;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4, 1);

VAR2:=SMA(ABS(LOW-VAR1),  13,  1)/SMA(MAX(LOW-VAR1,0),10, 1);

VAR3:=EMA(VAR2, 10);

VAR4:=LLV(LOW,33);

VAR5:EMA(IF(LOW<=VAR4,  VAR3,0),  3);

X:=LLV(J,   2)=LLV(J, 8);

买入机遇: IF(CROSS(J,  3),65,  0);

要买赢利:STICKLINE(VAR5>REF(VAR5,  1),0,VAR5, 7, 0),  COLORRED;

DRAWTEXT(VAR5>REF(VAR5,  1) AND VAR5>N,  VAR5,  '赢利');

通达信空前底要买赚钱时机副图公式

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。