欢迎来到羊毛财经网!
阅读排行
您的位置:首页>炒股技巧 >

股市蛟龙狂升出水指标(副图 通达信 贴图)见蛟龙出现就是抄底信号下载_通达信公式

2020-05-21 11:07:38
原标题:股市蛟龙狂升出水指标(副图 通达信 贴图)见蛟龙出现就是抄底信号下载

股市蛟龙狂升出水指标(副图 通达信 贴图)见蛟龙出现就是抄底信号源码下载:

 N:=27;
M:=8;
TYP:=(HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP, 14)),COLORFF00FF;
蛟龙: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH, 27)-LLV(LOW,
27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,  27))/(HHV(HIGH, 
27)-LLV(LOW,  27))*100, 5,  1),3,  1),LINETHICK2 ,  COLORYELLOW;
C1:=SMA(CC1,   3, 1);
C2:=SMA(C1,  3, 1);
龙宫:IF(CROSS(蛟龙, MA(蛟龙,10)) AND
蛟龙<=10, 35,0),LINETHICK3,COLORMAGENTA;
蛟龙出宫:IF(CROSS(蛟龙,  MA(蛟龙,10))
AND 蛟龙<35, 70,  0),  LINETHICK3, COLORRED;
C3:=3*C1-2*C2;
CB1:=EMA(C3, 5);
CB2:=REF(CB1,1);
VAR1:=DRAWICON(CROSS(蛟龙, 62), 68,1);
VAR2:=DRAWICON(CROSS(蛟龙, 72),   70,  1);
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,   0), 6,  1)/SMA(ABS(CLOSE-LC),  6, 1)*100;
RSI:=(RSI1-50)*5, LINETHICK2,COLORFFFFFF;
VAR3:=DRAWICON(CROSS(蛟龙, 66),72, 1);
VAR4:=DRAWICON(CROSS(蛟龙,68),   66,  1);
R1:=SMA(RSI, 3,    1);
D1:=SMA(R1,3,  1);
J1:=3*R1-2*D1;
VAR5:=DRAWICON(CROSS(76, 蛟龙),70, 2);
VAR6:=DRAWICON(CROSS(68,蛟龙), 84,  2);
RR1:=EMA(J1, 5);
RR2:=REF(RR1,  1);
RR:=RR1>RR2;
VAR7:=DRAWICON(CROSS(66,  蛟龙),80, 2);
VAR8:=DRAWICON(CROSS(64, 蛟龙),70, 2);
RSV:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW,9))*100;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
K:=SMA(RSV,3,1);
K1:=(K-50)*5,   COLOR00FF00;
买入警戒:IF(蛟龙<=10, 30,  0), STICK,  COLORFFA2AE,  LINETHICK5;
买入信号:IF(CROSS(蛟龙, 10), 45,   0),   STICK,  COLORRED, LINETHICK4;
K2:=SMA(K1,3, 1);
D2:=SMA(K2, 3, 1);
J2:=3*K2-2*D2;
DRAWTEXT(买入信号,  40, '存眷') ,   COLORYELLOW;
BB1:=EMA(J2, 5);
卖出警戒:STICKLINE(蛟龙>=90, 70,  40,4,  0) , COLORGREEN;
蛟龙出现:RR AND NOT(REF(RR,  1)) AND
(RR1<-100 AND BB1<-100) AND CB1<-100, COLORFF0080;
卖出信号:IF(CROSS(84, 蛟龙), 100,  0),STICK,COLOR77AAFF,LINETHICK5;
STICKLINE(蛟龙出现, 80, 1,2,0),  COLOR800040;
STICKLINE(蛟龙出现,80,1,  1.5, 0), COLORFF0080;
WWWCHNMONEYCOM:=(HIGH+LOW+CLOSE*2)/4;
DRAWTEXT(卖出信号, 98,'逃!') ,COLOR77AAFF ;
蛟龙二:MA(蛟龙,9), LINETHICK2 ,  COLORFF0000;
STICKLINE(蛟龙出现,80, 1, 1,  0),  COLOR800080;
STICKLINE(蛟龙出现, 80, 1,0.3,0), COLORFF00FF;
IF(CROSS(蛟龙,  MA(蛟龙,   6)) AND 蛟龙二
<45,蛟龙二, 0), COLORCCB3E2 , LINETHICK3 ;
DRAWTEXT(蛟龙出现,50,  ' 蛟龙出现'), COLORFF0080;
DRAWICON(蛟龙出现>0,  83, 9);
 

股市蛟龙狂升出水指标(副图 通达信 贴图)见蛟龙出现就是抄底信号

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。